Editing Pages in StudioWorks+

Edit images, select templates, wrap text, and more in StudioWorks+.

he StudioWorks+ Editor provides powerful but simple desktop publishing tools. Layouts can be started from templates or created from scratch. Images and copy can be dropped on the screen, and edits are viewable as they are made.

Setting Preferences

The Editor’s layout area is highly customizable. Screen views, layout guides, and rulers can be customized in the Preferences screen, which can be accessed from the View Menu (View > Preferences). Clicking on the View, Guides, Ruler, Skin and Tool Bar tabs enables you to adjust your preferences.

The Editor Screen

Trim Allowance - The Trim Allowance is the yellow area that surrounds the layout area. Layout elements should be placed inside the Trim Allowance except for elements meant to bleed completely off the page.

Bleed – The Bleed is at the outside edge of the red area surrounding the Trim Allowance. To bleed an element off a page, extend it completely past the Bleed line, into the Pasteboard.

Pasteboard - The Pasteboard is the gray area that surrounds the layout area. You may place items here to store them during editing. Items placed here will not print.

Elements should not be placed in the Trim Allowance. They should either stop at the edge of the Trim Allowance or extend completely through the Bleed. You will receive an error if an element enters the bleed but does not extend completely through it. You will receive a warning if an element extends partially into the Trim Allowance.

Views

Show Margin – Shows the real margin of the layout.

Show Bleed – Shows the bleed area between the page margin and the trim area. It is strongly recommended this be left visible.

Show Trim Allowance – Shows the area beyond where the book is trimmed. Elements here will be trimmed from the page.

Show Strike Mark Names – Shows names marked
for indexing with a non-printing line through them.

Show Object Outlines – Shows the edges of objects.

Show Proximity Guide – Enables line guides that aid in aligning objects.

Spacing Between Repeat Objects – Determines
the spacing between repeated objects.

Snap To – Determines the increment in which the cursor moves.

Guides

To guide page design, use a blank background, a pica grid background or columns and rows. Clicking on the Guide tab selects no grid or a small, medium or large grid. A custom combination of column and row guides also can be selected.

Ruler

A ruler can be viewed on the top and left sides of your layout to aid in the page design. Click on the Ruler tab to show the ruler in white or yellow.

Toolbar

You can customize the buttons that appear at the top of the Editor and the look of the Gallery and Inspector palettes. Clicking the box beside a tool will place it at the top in the Editor toolbar. Click Apply to preview your selections behind the Preferences menu. Click OK to close the window and return to the Editor.

In order to view the Inspectors or Galleries from either the side view (tabs) or as movable palettes, select the Use Palettes option. If the moveable palettes are selected, click on the Gallery Button on the far top left of the Tool Bar to access them.

Basic Editor Commands

  1. Selection Tool – Select or drag objects (images or text).
  2. Image Tool – Draw a box for image placement and activates image commands.
  3. Text Tool – Draw a text box for typing copy and activates text commands.
  4. Shape Tools – Draw different shapes as elements or drop objects into any shape.
  5. Add Note Tool – Add a non-printing sticky note to your page.
  6. Text Alignment – Align left, align center, align right, justify, align vertically top, align vertically center, and align vertically bottom.
  7. Text Emphasis – Bold, italic, underline, and outline.
  8. Type Size
  9. Type Font
  10. Save

  11. Cut

  12. Copy

  13. Paste

  14. Undo

  15. Redo

  16. Zoom

  17. Page Numbers

  18. Menus (fly out)

  19. Alignment

Content Pane

The Content Pane provides access to the content uploaded to your Galleries in the Content Window. Open the Galleries Pane by clicking the Content tab on the right side of the screen (under the Inspectors tab). Clicking the tab again will hide the Galleries.

There are three main areas in the Content Pane:

Galleries – Browse the main Gallery: My Content, Portraits, Templates, Modules, Section Masters, Clipart or Backgrounds.

Sections – Browse the subfolders in each Gallery.

Content – Thumbnail previews of the selected contents.

  1. Select a gallery.
  2. Select an image.
  3. Drag and drop an image or story thumbnail onto the layout or a frame.
  4. Click tab to show/hide galleries.

You can drag and drop images from the Galleries Pane directly onto page layouts or onto any object.

Inspector Palette

Much of the object effects created in StudioWorks+ will be done from the Inspector Palette. Most effects can be applied to any object (images or text). Open the Inspector Palette by clicking the Inspector tab at the right of the Editor screen. Clicking on the tab will minimize or maximize the palette. The Inspector Palette includes:

Page Inspector – View page details, layer information and page warnings/errors.

Object Inspector – Add effects such as fill/stroke,
drop shadow, transparency and rotate/skew.

Type Inspector – Change type font, size and alignment.

Image Inspector – Add effects such as softening, ghosting and embossing, adjust contrast and
brightness, and merge images with text.

Using Templates and Modules

StudioWorks+ layouts can be started from a template or from scratch. StudioWorks+ also provides design modules for graphics and other elements that make design faster and easier.

To apply a template or module to a spread, simply drag the template or module from the Galleries Pane directly onto the page. Layouts and elements also can be saved as templates or modules.

Applying a template to a page or spread will replace anything already on that page/spread (elements on the Section Master are not replaced).

Balfour Templates can be found in Templates > Balfour Templates. Custom templates you create and save can be found in My Templates.

Similarly, modules provided by Balfour can be found in Modules > Balfour Modules. Custom modules you create and save can be found in Modules > My Modules.

To apply a template or a module to a page:

  1. Open the Content Pane.
  2. In the Gallery list, select a gallery from the Templates or Modules section.
  3. Select a template or module with the mouse and drag it to the page to place it.

All StudioWorks+ templates and modules can be edited. Modules will need to be ungrouped to edit.

Creating Custom Templates and Modules

Creating Templates:

StudioWorks+ lets you create and save custom page designs or objects as templates or modules, respectively. You may reuse your templates or modules and edit them once placed.

To create a template:

  1. Design the page or spread to be saved as a template.
  2. Go to File > Save Template.
  3. Choose how to save the template:
    1. Save Left Page as Template – Saves the left page as a template and places the template
      in Templates Gallery > My Templates.
    2. Save Right Page as Template – Saves the right page as a template and places the template in
      Templates Gallery > My Templates.
    3. Save Spread as Template – Saves the spread as a template and places the template in Templates Gallery > My Templates.
    4. Save Spread as Section Master TemplateSaves the spread as a template and places the template among the Section Master templates.
  4. Name the template and click OK.


Creating Modules:

To create a module:

  1. Design the module using images and text (actual images or text or image and text areas).
  2. Group the objects: select all of the objects using the Selection Tool, right-click and select Group.
  3. Save the group as a module by going to Objects > Save Shape as Module.
  4. Name the module and click OK.


The module will appear in the My Modules Gallery under My Modules.

Multiple objects can be grouped and then saved as a module. Modules must be ungrouped before editing (after being dropped onto a spread).

Clip Art and Backgrounds

StudioWorks+ includes Balfour’s collection of clip art and backgrounds. These can be dropped directly onto a spread or into a shape from the Content Pane. Most black clip art can be colored. The exceptions are clip art pieces that contain shades of gray.

Balfour clip art can be found in the Balfour Clip Art Gallery.

Balfour Backdrops can be found in the Balfour Backgrounds > Backdrops Section.

To apply clipart or a background:

  1. Locate the desired art in the appropriate Gallery.
  2. Drop the art onto the page.

After placing onto your page, avoid enlarging images or clip art. This lessens the image quality. Enlargements of 125% or more will produce a Publishability warning; enlargement of 165% or more will produce an error warning.

To apply color to clip art:

1. Drag a piece of art onto the page.

2. Select the art with the Selection Tool.

3. Open the Image Inspector > Effects tab. The Image box should be checked.

4. Click Color Mask.

5. Choose a color in the Color Inspector. The art dynamically will change colors onscreen.

Placing Images

Like page templates, StudioWorks+ allows you to drag and drop images directly onto your layouts from the Content Pane. You can:

  • Place an image directly onto a page – the image will be imported full size.
  • Place an image into an image area – the image can be cropped or scaled.
  • Place an image into a shape – the image can be cropped or scaled.

To select and place an image:

  1. Select a Gallery from the Galleries list.
  2. Click on the image you want and drag it onto the page or an image placeholder.

StudioWorks+ lets you place images into rectangles, circles or any custom shape.

StudioWorks+ automatically resizes low-resolution images to a printable dpi. The placed image will be smaller in dimension than the original.

When you drop an image into a shape, you can place it:

Unscaled – Imports the image full size at its printable dpi.

Scaled to Fit – Scales the image to fit the frame based on the frame’s horizontal and vertical dimensions. If the frame is not the same proportion as the image,
the image will be fit to the shorter of the frame’s dimensions. The ‘extra’ part of the image will be masked (hidden) outside of the frame.

Cancel – Cancels the image drop.

The Image Inspector

The Image Inspector allows you to add effects to Image Inspector a selected image. It includes three tabs that provide information about an image:

  • Effects – Provides information about image effects, masking and brightness/contrast.
  • Adjust – Provides information about the image cropping style, rotation, scale and position.
  • Text Merge – Allows you to merge text with either
    an image or color.
  • Frame – Allows you to add a frame to an image, and set the frame attributes.

To apply image effects

A variety of effects can be applied to images in StudioWorks+. Open the Image Inspector and click the Effects Tab to apply effects.

  • Flip Horiz/Vert – Flips image within frame/shape.
  • Emboss - Check Emboss checkbox.
  • Invert Image – Inverts RGB values of colors in the image. Typically used for background effects.
  • Grayscale – Changes selected color image to grayscale.
  • Mask White – Masks pure white pixels in the image, making them transparent. Typically used for artwork on ad pages.
  • Color Mask – Creates a colorized photo. Check the Grayscale box, then select a color via the ‘Color Mask’ button.
  • Image Mask - Select an image mask from the pull-down menu. After the mask is applied, click the Mask radio button at top of the tab to change the mask color. Change the size, rotation, etc., of the mask on the Adjust tab.
  • Brightness – Increase or decrease overall image brightness.
  • Contrast – Increase or decrease overall image contrast.
  • Softening – Soften edges of the image. Settings from 0 (no softening) to 15 (max).
  • Ghosting – Lightens all pixels in the image, settings from 0 (original photo) to 100 (lighter).
  • Transparency – Increase or decrease the opacity to an image.
  • More – Reveals more options to edit images such as reduce redeye and cut out backgrounds.

To adjust an image’s size or position


Settings on the Image Inspector Adjust Tab affect the position of the image within the frame (use the Object Inspector to adjust settings for the frame itself).

  • Crop Style – Changes the display of the image within its frame. Options are Crop (default), Stretch, Tile, Fit, Fit as Needed.
  • Offset – Moves the image horizontally (X) or vertically (Y) within the frame.
  • Rotation – Rotates the image within the frame. You can also rotate images directly on the screen. To do this, double-click to select the fill, and then right-click for menu choices to rotate 90º clockwise or counterclockwise.
  • Scale – Scales an image horizontally (X) or vertically (Y). By default, images scale proportionally - click the connector line to unlock proportion.

To frame an image

A frame effect can be added to any image using the settings on the Image Inspector’s Frame Tab.
  • Type – Selects the type of frame: Simple, Bevel, Round.
  • Size – Sets frame weight: 1, 2 or 3.
  • Color – Sets frame color.
  • Rounded – Rounds frame corners and effects.
  • Depth – Sets amount of frame beveling.
  • Edging – Set edge weight.
  • Invert – Inverts frame effect.
  • Inset – Creates a matte effect by insetting photo from frame.

To merge text with an image or color

Text can be merged with an image or color in StudioWorks+ to create dramatic effects:

Text | Image Merge

  1. Click the Image Tool in the toolbar.
  2. Draw an image box and place an image into it.
  3. With the box still selected, click on the Text Tool. Click on the image. A text cursor will appear in the top-left corner of the box.
  4. Enter your text and format it for size/emphasis alignment/leading.
  5. De-select the image by clicking an open part of the page.
  6. Click the Image Tool again, then double-click the image. Eight square handles appear around the edge. The text and image are now merged.
  7. Open the Image Inspector and click the Text Merge tab.
  8. Click the Merge With: Image checkbox. The image and text will merge.
  9. [Opt] Double-click and hold on the merged image text to pan the image behind the text. (Note: repositioning can be slow.)
  10. [Opt] Set the frame fill/stroke/transparency in the Object Inspector. The text and image will remain merged.

Text|Color Merge

  1. Click the Text tool and draw a text box.
  2. De-select the frame by clicking an open part of the page.
  3. Click the Text box again – you will see eight handles around the edge.
  4. In the Object Inspector, set the fill color (solid or gradient).
  5. Click on the Text tool, and click on the box. A text cursor will appear.
  6. Enter your text, format for size, alignment and leading.
  7. De-select the frame by clicking an open part of the page.
  8. Click the Image tool, then double-click the frame - you will see eight square handles around the edge.  The text and fill are now merged.
  9. Open the Image Inspector and click the Text Merge tab. Click Merge With: Color.
  10. The fill and text will merge.
  11. [Opt] Go to the Object Inspector and experiment with different color/gradient fills. The text & color will remain merged.

Types of Images

StudioWorks+ supports images in JPEG, TIFF, and PNG formats. Images should be in RGB mode. If you have images in CMYK mode, you can change the mode using a graphics program such as Adobe Photoshop. The PNG format enables you to place transparent images in StudioWorks+.

Changing file extension from .bmp to .jpg does not properly convert a file.

Removing an Image Background

  1. Click More from Image Inspector.
  2. Click on .
  3. Select Outlines from the Tolerance pull-down list.
  4. In the Size list, select an eraser size (from 1 - 40 pixels).
  5. Click the Eraser tool.
  6. Begin outlining your subject(s). The area you ‘paint’ in red will be removed when you save your changes. Don’t worry if there are small gaps between your red outline and the subject - those can be filled in later.
  7. Completely outline the edge of your subject(s), making sure there are no breaks in the red area. If your subject bleeds to an edge of the image, make sure your outline extends completely to the edge. You can use the oval or square tools to quickly outline geometric shapes. Set line weight in the Size list. If you have the wrong eraser size or otherwise don’t like the quality of your outline, it may be easier to start over. To do this, click Reset Image. This removes all erased areas from your image.
  8. When you’ve completely outlined your subject(s), Click the Pixel Wand and click anywhere in the background area (the part of the image you want to remove).
  9. Click Fill. This will erase (‘paint’) the remainder of the background in red.
  10. Fill in any gaps around the edge of your subject. Reduce the eraser size and enlarge the image scale for close-in work. Holding Shift while you draw ‘unerases’ previously-painted image areas.
  11. Click Preview to see what the image will look like without the background (the white area will be transparent).

12. Click OK to save changes and close the Image Editor. Image Editor edits are applied to singular images; the original image is unaffected. Edited images cannot be duplicated – create .PNG images with transparent backgrounds for multiple-use images.

Redeye Reduction

  1. Open the image in Image Editor (instructions on above).
  2. From the Scale pull-down list, select a view size (1/2x - 8x) that allows for a good view of the redeye in your image. Scroll around your image so the redeye is visible in the Image Edit area.
  3. Sample a color from your subject’s iris (outer ring) to replace the redeye. To do this, select the Pixel Wand and click on a representative pixel in the iris (outer ring of the eye). The color swatch next to the redeye tool and the RGB sliders beneath will reflect the selected pixel’s color.
  4. For best results, you’ll want a darker color for the pupil than the color sampled from the iris. In the RGB sliders, click twice in the shaded part of the slider (to the left of each handle) to darken your color. You can further adjust, as necessary.
  5. Click the Redeye tool .
  6. Using the outside edges of the crosshair cursor as a guide, select the red portion of your subject’s eye (usually the pupil).
  7. Click Preview to preview your selection, then Edit to return to edit mode. If you make an inaccurate selection, click Undo to erase your selection and try again.
  8. Repeat steps 5 and 6 for the other eye, if necessary.
  9. Click Preview to preview your image with the swatch color in place. When the image is as you want it, click OK to save your changes and close the Image Editor. Image Editor edits are applied to singular images; the original image is unaffected. Edited images cannot be duplicated.
Transparent Images

Preparing a Cutout Background Using Photoshop

  1. Open an image in Photoshop.
  2. If the file is not in RGB format, convert it using Image > Mode > RGB Color.
  3. Select the background area you wish to remove. If the background is a solid color, you can use the Magic Wand Tool (you may need to adjust the tolerance value depending on your image). If the background is not a solid color, select it by using the Polygonal Lasso Tool.
  4. A selection line appears around the selected background area.
  5. Select the part of the image you want to keep. Choose Select > Inverse. The dashed line should go around the portion of the image you wish to keep instead of the background.
  6. Choose Edit > Copy then Edit > Paste to create a new layer with the “extruded” part of the image in it.
  7. Open the Layers Palette. A new layer, created when you pasted the selection is selected and appears at the top of the list. The original image is present in the background layer.
  8. Hide the original image by clicking on the “eye” button of the background layer or delete the layer by dragging it onto the trash button (at the right bottom corner of the list).
  9. Save As (File > Save As) the image with another name and as a PNG file.
  10. Upload your file to StudioWorks+.

Cropping Images

StudioWorks+ enables you to crop an image once you have dropped it into an image area. You may re-crop an image at any time before publishing the page.

To crop an image:

  1. Drop an image into an Image Area.
  2. Select the Unscaled option (you may select Scaled to Fit, but Unscaled works best for masking in most cases).
  3. Double click on the Image Area, which will illuminate the image outline. This shows the areas of the image that extend beyond the Image Area.
  4. Once the image is selected, use your mouse to move the image and adjust the part of the image visible in the Image Area. Only the parts of the image in the Image Area will be visible (printable).

Pre-Editing Images

Balfour recommends editing and processing your images using photograph editing software such as Adobe Photoshop before importing them into StudioWorks+. This will reduce your upload times and improve your experience.

Following is a pre-processing checklist that should be performed on every image before uploading:

  • Crop – Crop the image so you only upload the part of the image you want for the yearbook.
  • Size – Many megapixel digital cameras create very large images. Scale images to slightly larger than they will appear in the layout, at 300 dpi. Background images are the exception and should be sized to roughly the size of a double-page spread (Size 9 spreads are 18 x 12 inches, Size 8 spreads are 17 x 11 inches, and Size 7 spreads are 15.5 x 10.5 inches).
  • Touch up – Perform any color correction or other touch-ups to the image.

While you may re-size and crop images in StudioWorks+, the more work done before upload
will improve the performance of StudioWorks+.

Manipulating Images

Once you have dropped an image into an Image Area, you may manipulate it using the Image Inspector. Select the image and on the Image Inspector Adjustment Tab, check the image button. You can alter the offset, rotation, scale or change the image fill style.


Several Fill Style options enable you to manipulate 
the image:

  • Stretch – Distorts the image, so it fills a larger Image Area.
  • Tile – Replicates an image, so it fills a larger Image Area.
  • Fit – Adjusts the size of the image proportionally, so it fills a larger Image Area.
  • Fit as Needed – Adjusts the size of the image only if needed to fill a larger Image Area.
  • Crop – Places the image at full size.

Text Toolbar Buttons

  1. Selection Tool - select a text box
  2. Font List - select a font
  3. Text Tool - draw a text box
  4. Type Size
  5. Bold
  6. Italic
  7. Underline
  8. Outline
  9. Align Left
  10. Align Center
  11. Align Right
  12. Justify
  13. Align Top Vertically
  14. Align Center Vertically
  15. Align Bottom Vertically
  16. Mark Names - for index
  17. Unmark names - for index

Working with Text

StudioWorks+ treats text like other objects; however, text can be edited or entered direct onscreen. Stories can be imported into StudioWorks+ in Plain Text format only and dropped onto a layout like an image, or it can be typed directly on screen.

To type onscreen:

  1. Select the Text Tool and draw a text box.
  2. Double-clicking inside the text box will enable you to type directly into the text box. Always verify your text when pasting from other applications into StudioWorks+. Some special characters available in other word processing programs do not translate into StudioWorks+.

To change text:

  1. Click the Selection Tool.
  2. Double-click on the text to highlight a word. Triple-click on the text to highlight the entire text box.
  3. To change the type font, size or emphasis of text, highlight the text and use the type drop-down menu or the Type Inspector.

Wrapping Text

StudioWorks+ enables you to wrap text around objects. You must activate both the object and the text box for text wrapping.

To activate an object for text wrapping:

  1. Select the object with the Selection Tool.
  2. Open the Object Inspector.
  3. Click the Position tab.
  4. Check the Allow for Text Wrapping box.

To activate a text box for text wrapping:

  1. Draw a text box with the Text Tool.
  2. Enter text into the text box.
  3. Open the Type Inspector
  4. Check the Text Wrapping box.
  5. Using the Selection Tool, move the text box around the object. The text dynamically will wrap around the object.

Manipulating Objects

Once you have placed an image or text on the screen, StudioWorks+ helps easily manipulate its location, size and add effects.

To move an object, click the object with the Selection Tool and hold and drag it to a new location.

To resize an object, click the object with the Selection Tool and release to display the object handles. Click and hold an object handle to move and resize the object.

To precisely align or space objects in a vertical column or horizontal row, select the group of objects and click any of the Alignment Tools on the top-right of the tool bar. Alignment options include Align Left, Align Right, Align Top, Align Bottom, Align Horizontal Center, Align Vertical Center, Space Evenly Horizontal and Space Evenly Vertical. Alignment will be per the leftmost or topmost of the selected objects; spacing will be between the outermost objects.

Adding Effects to Images or Text

The Inspector Palette includes four inspectors, which each provide information or effects.

  • Page Inspector – Find information about the page.
  • Object Inspector – Change the properties of an object; add drop shadows or transparency.
  • Type Inspector – Change type font, size and emphasis.
  • Image Inspector – Add effects or change properties of images.

Page Inspector

The Page Inspector shows information about the page or spread. It includes four tabs that provide information about the page.

  • Info – Provides information about the page status including: Page Size, Page Numbers, Planned Color, Locked state, and Status.
  • Layers – Enables spreads to be designed in layers. For more information on this feature, please contact technical support.
  • Names – Lists any marked names/subjects that occur on the spread.
  • Errors – Enumerates publishing errors on the spread. Click on the error to highlight the problem area.

At the bottom of the Editor window, the publish status will appear as follows:

Ready to Publish – Pages can be published.

Ready to Publish – Pages can be published, but the layout includes warning errors that should be considered before publishing.

Unpublishable – Pages cannot be published until errors corrected.

If you receive a Ready to Publish or Unpublishable alert, open the Page Inspector to review or correct the errors. Clicking a warning or error will highlight the object on the layout.

Object Inspector

To add transparency effects or manipulate the size and position of an object or text, open the Object Inspector. Each tab in the Object Inspector controls a particular effect: position, fill, stroke and shadow.

To position an object:

Click on the Selection Tool and select the object to manipulate.

  1. Open the Object Inspector and click on the Position Tab.
  2. You can manually enter values to move the object horizontally (X) or vertically (Y) to a particular point on the layout. You can also manually adjust the width (W) and height (H) of objects. Height and width measurements are also visible at the bottom of the mainstage window when an object is selected.
  3. Scale – Use the arrows to scale an object horizontally (X) or vertically (Y). Mousing over an arrow reveals a slider that can be used to adjust the scale value. By default, an object scales proportionally. Click the connecting line to unlock the proportion. Do not scale copy blocks using the scale tool. Instead, change the text point size in the Type Inspector.
    1. Proportion Locked
    2. Proportion Unlocked
  4. Rotation – Use the arrows to adjust the angle of the object. Mousing over an arrow reveals a slider that can be used to adjust the rotation value.
  5. Skew – Use the arrows to adjust the skew of the object. Mousing over an arrow reveals a slider that can be used to adjust the value.

Text Wrapping

Click the box to activate the object for text wrapping. *See page 32 for more information on wrapping text.

Object Adjustment

To fill an object:

  1. Click on the Selection Tool and select the image or object to be filled.
  2. Open the Object Inspector and click on the Fill tab.
  3. Select None, Solid Fill or Gradient Fill.
  4. Solid Fill - Click the box to open the Color Palette and select a fill color.
  5. Gradient Fill - Click the Start Color box to open the Color. Palette and select starting color. Click the End Color box to open the Color Palette and select ending color. Use the Angle Ruler to adjust the angle of the gradient.

To stroke an object:

  1. Click on the Selection Tool and select the object to be stroked.
  2. Open the Object Inspector and click on the Stroke tab.
  3. Select the Type: None, Standard, Harvard or Harvard Flipped.
  4. Set the weight of the stroke, 1 – 12 point.
  5. Click the Color box to open the Color Palette and select a stroke color.

  6. Choose the Cap Style: Butt, Square, or Round.

  7. Choose the Join Style: Miter, Bevel, or Round.

  8. Select stroke transparency.

To add a drop shadow to an object:

  1. Click on the Selection tool and select the object to which you want to add a drop shadow.
  2. Open the Object Inspector and click on the Shadow tab.
  3. Click the Shadow button to add a drop shadow to the selected object.
  4. Color – Click the color button to open the Color Palette and select a shadow color.
  5. Softness – Use the slider to adjust the softness of the shadow.
Offset – Use the arrows to adjust the horizontal (X) and vertical (Y) offset of the shadow.

To add transparency

  1. Click on the Selection Tool and select the object to adjust its transparency.
  2. Open the Object Inspector.
  3. Use the Slider at the bottom of the Inspector to adjust transparency.

Color Options

To add or change the color of an object or text, select the object and click the Color box in the Object or Text Inspector to open Color Options. Color Options include swatches of Balfour, X and Custom Colors. Clicking a swatch will change the selected object’s color.


Use the Percentage slider to adjust color saturation.

Type Inspector

Most object effects can be applied to text as well as to images. Text can be further manipulated using the Type Inspector. Open the Type Inspector to change type justification, family, size, leading, color and emphasis.


Justification
– With a text box selected, click a justification button to adjust the justification of text within the text box (from left to right): align left, align centered, align right, justified, align top vertically, align center vertically, align bottom vertically.

Type Font – With text selected, select a font from the list to change the text font.

Type Emphasis – With text selected, click a button to change text emphasis: bold, italic, underline, outline.

Size – With text selected, change the point size by using the Size drop-down menu.

Leading – With text selected, change the leading by using the Leading drop-down menu.

Character Spacing – With text selected, change the amount of spacing between characters.

Color – With text selected, change the color by clicking the Color button and selecting a type color.

Outline Fill – If you have emphasized text with Outline, with text selected, change the outline color by clicking the Outline Color button and selecting a type color.

Hyphenation – With the text box selected, check the Hyphenation box to enable hyphenated text within the text box.

Text Wrapping – With the text box selected, click the Text Wrapping box to enable text wrapping within the text box.

Transparency – Use the slider to adjust the type of transparency.

Image Color Sampling

  1. StudioWorks+ lets you sample a color from an image and apply it to other elements (objects and text).
  2. To sample colors from an image
  3. Make sure the image you want to sample a color from is visible on your layout.
  4. Using the Selection tool (boxes) or Type tool (text), select the object to which you want to apply the sampled color.
  5. Go to the appropriate Inspector - Object Inspector for fill/stroke, Type Inspector for text.
  6. In the Inspector, click the Color Options box.
  7. In Color Options, click the Image tab.
  8. In the Image Tab, click Grab Image button (camera icon, lower-right).
  9. Click the image on your layout from which you wish to sample the color. It will display in the Image Tab. If the image is large, scroll bars will also appear.
  10. To sample a color from the image, click on the image. The selected object on your layout will preview with the sampled color.
  11. You can sample multiple colors from an image. Color swatches appear to the right of the image as you resample. Click any of to apply them to
    the selected object.
  12. Click off of the Color Options tab to confirm your color choice.

Sampled colors will appear as swatches to the right of the grabbed image for easy reuse during the current session.