Planning your book in StudioWorks+

Select fonts, colors, and edit your ladder in StudioWorks+

StudioWorks+ helps you manage your project, your content and your staff. Before you begin, click on the Setup icon to take you to the Setup Window. In the Book Settings Area, review your book size, page count, binding type, colors specifications and other information about your project. If there is a problem with your Book Settings, please contact your Account Executive or Sales Representative.

Selecting Fonts

On the Manage Fonts tab, you can select a collection of fonts you’d like for your yearbook. Your collection starts with a single font, to which 50 fonts can be added.

You can add up to 50 fonts to use throughout your book.

Fonts can be added at any time throughout the year. Once a font has been used on a page, however, it cannot be removed from your collection.

The Default Font is one of the fonts in your collection that’s used when a template or module contains a
font that’s not in your collection. The default font is used instead.

Selecting only the fonts you need helps in two ways:

  1. It ensures your design consistency from page to page and avoids the accidental use of unwanted fonts by your staff.
  2. Only the fonts you select will be downloaded as you work. This permits you to work faster and conserves memory on your computer.

Selecting Colors

On the Manage Colors tab, you can create a collection of colors for your yearbook. Additionally, you can limit the color choices to Your Collection for other users in your yearbook project. Colors can be added or removed throughout the year.

There are three color palettes from which to add colors to Your Collection:

  • X Colors - A wide array of colors; these appear on the Balfour Process Mix Color Chart in your yearbook kit.
  • Balfour Colors - A palette of the most-used colors, these also appear on the Balfour Process Mix Color Chart.
  • Custom - A color mixer (RGB) that allows you to add your own colors using the Red/Green/Blue color model.

Always select colors from a printed sample or swatch with the RGB values. Computer monitors vary widely in their display of colors, and are not reliable.

To add a color to Your Collection, simply select a color from one of the palettes and click the triangle button between the lists. To remove an X Color or Balfour Color, highlight it in Your Collection and click the left triangle button (you will be prompted if a color has been used on a page).

To remove a Custom Color, the custom tab cannot be selected. These colors can be removed from Your Collection only while one of the other two tabs is selected. When in the Custom tab, the left triangle button is used to alter the color with RGB sliders.

Click the Save button on the bottom right to
save your selections.

Be selective in your color choices. Selecting only
the colors you needs helps:

  • Form a consistent color palette throughout your book
  • Streamline the selection of colors for all users

Setting Up Your Ladder

The Pages Window enables you to plan and produce your project. It serves as a virtual book ladder and is the window to launch the Editor.

The Page Thumbnails shows a thumbnail representation of each spread in the project. You can scroll through the entire book to view each section spread. The Page Thumbnails will reflect the spread contents as they are designed in the Page Editor.

The cover and (for hardcover books) endsheets are on tabs next to the Pages tab in the Pages Window.

The triangles in the Page Thumbnails at the left of the screen indicate the sections of your book.

To add a section:

  1. Double-click a section. This displays the thumbnails in that range.
  2. Click the Manage tab, then click once on the spread labeled Master.
  3. Enter the section name.
  4. Click Set Range… to set the beginning and ending page numbers.

  1. Pages tab
  2. Section Master (master page)
  3. Collapsed sections

Creating Master Pages

Once you have defined the sections of the book, you can define default styles for the entire book or for individual sections. StudioWorks+ has a three-tiered hierarchy of pages:

Default Master – applies default styles to every spread in the book that is not part of a section. Default Master is located at the end of the Page Thumbnails. Items placed on the Default Master can only be edited in the Default Master.

Do not design layouts on the Section Master. After setting your master page items, uncheck the Include Section Masters checkbox to hide them from your thumbnail preview pane.

Section Masters – applies default styles to every spread in the particular section.

Items placed on the Section Master can only be edited on the Section Master.

Individual Spreads – applies styles only to the open spread.

  1. Manage tab
  2. Section information
  3. Section Master Preview
  4. Section type

Any page edits made on the Default Master will be applied to every spread in the project. The only exception is page folios. If you set an individual page folio, it will override any Default or Section Master folio created. If each section of the project will have distinct default styles, then the best practice is to use Section Masters and keep the Default Master blank.

Objects on Section Masters will appear on every layout in its corresponding section. Layout objects created in the Default Master or Section Masters cannot be edited in individual spread layouts.

Section Master Templates

Section Master templates are created in the Editor. To save a layout as a Section Master template, go to File>Save Template>Save Spread as Section Master Template. Any layouts saved as Section Master templates will appear in the Content Window in the Section Master gallery.

If you do not want to use a Section Master template, you may launch the Page Editor to customize the Section Master. Every element added to the Section Master will appear on each spread of the section.

Section Types

StudioWorks+ features three basic section types:

Plain – spreads that do not contain portrait pages
or the index.

Portrait – spreads that contain the class or people sections (portrait pages).

Index – spreads that contain the index.

Portrait sections must be defined in the Section Master before portraits can be flowed onto the section’s pages from the Master List. Do not change the section type from Portrait to Plain after flowing portraits - this will cause pages to print without portraits.

The Index section must be defined in the Section Master in order for names to flow on index pages from the Master List.

Endsheets

If your project includes custom endsheets, the endsheet pages (front FE-a and FE-b, back BE-a and BE-b) are on a tab next to the Pages tab at the top of the Pages Window.

Don’t forget to publish your endsheets like any other page when they are complete.

Cover

If your book has a custom four-color cover with no other decoration, the Cover tab will appear next to
the Pages tab at the top of the Pages Window.

Tip-ins

StudioWorks+ does not include a feature for special pages such as tip-ins. Please see your sales representative for more information on tip-ins.

Page Numbers

StudioWorks+ includes a page number on each page automatically. To edit the style of page number for every page in the book, use the Default Section Master, which appears at the end of the Page Thumbnails.

  1. Scroll to the Default Section Master at the end of the Page Thumbnails.
  2. Click the Default section (triangle) to open it.
  3. Click the Edit tab.
  4. Click the Section Master thumbnail to open it.
  5. In the Editor, go to Tools > Section Definition to establish Folio Settings (see also page 19).

Section Preferences (Styles)

Establishing Section Preferences saves time because default preferences for text, images and other elements can be easily set. Once established, every spread in the section will default to these preferences.

To set Section Preferences (styles) on a Section Master (or the Default Master for book-wide styles):

  1. Click the Edit tab.
  2. In the thumbnail preview pane, click a Section Master or the Default Master to open it.
  3. In the editor, click the menu button, Tools>Section Definition to set your text styles.

All edits made to a section master will apply to every spread in the section.

Text Styles

Click the Text Area tab.

  1. From the Area Type drop-down menu, select the type of text area for which to establish the default preferences: headline, subhead, body copy, caption, panel, other.
  2. Choose the default font, style, size and leading for that style.
  3. Choose the default color. Click on the Color Selection box to open the Color Inspector.
  4. You can repeat steps 1-4 for the remaining types of text areas.

To apply default preferences, you must select Label Text area before you type text into a box.

Default preferences are applied in the Editor.  When you are editing a spread in the Editor, right-click a text box and select Label Text Area before you type. When the dialog box below appears, select the type of text to apply the default style.

Stroke Styles

  1. Click the Stroke tab.
  2. Check the Stroke box.
  3. Choose the Type: Standard, Harvard or Flip Harvard.
  4. Choose the point size of the default stroke.
  5. Choose the Cap Style: Butt, Square, or Round.
  6. Choose the Join Style: Miter, Bevel, or Round.
  7. Choose a default border color.
  8. Select default border opacity.

Folio Styles

You can establish a default section folio from this area or edit page folios in the Editor (Edit > Folio Settings). Either path opens up the same Folio Settings dialog. You can create a custom folio or use a standard folio on each page that will have the book folio.

Standard Folios

  1. Click the Standard Folio box to select a Standard Folio, and use the drop-down box to browse and select a Standard Folio.
  2. Use the Color Selector to choose the Standard Folio color.

Custom Folios

  1. Click the Page Number box to select the folio for the page.
  2. Enter the folio text in the Folio Text box.
  3. Select the font, font style, size and color for the page number text.
  4. Select the font, font style, size and color for the folio text.
  5. View the folio in the Preview panel and click OK when finished.

Layout View

The Pages Window Layout View allows you to see all of your pages in a grid format. In this view, you can copy or swap pages, open them in the Editor, or quickly apply-templates.

  1. Layout view – Preview of each page/spread.
  2. Spread brackets – When an object or background extends across the gutter, the pages must be treated as a spread (as a pair).
  3. Signatures – Each row of pages represents a printing signature. Each row of pages is printed as a group, on one press sheet.
  4. Edit – Select a page/spread, then click here to open them in the Editor.

Swapping or Copying Spreads

You can move designs from one spread to another in the Layout view by clicking a spread and dragging it to another spread. A message will appear asking if you wish to copy the layout or if you want to swap the pages.


Close all pages before swapping or moving them. Verify your page changes before making them – once an existing page is copied over, it cannot be retrieved.

To swap or copy a single page, hold down the shift key when selecting.

Quick-Applying Templates

Templates can be quick-applied to spreads in the Layout view. Click the icon in the upper-right corner of the screen to display the Content Pane. Navigate to a template gallery, select a template and drag it onto a spread to apply it. Note: When a template is applied to a page, it replaces all existing elements on the page.